Wrong version?

Mar 19, 2015 at 6:38 PM
I just downloaded 1.7.1 and it's stating it's version 1.7.0 and that there is an update available. Also, the version reported in the exe metadata is wrong..

Is anyone else seeing this?
Coordinator
Mar 19, 2015 at 7:07 PM
Yup, there is a bug open on this. It will be fixed shortly with 1.7.2. Thanks!
Mar 19, 2015 at 7:12 PM

Cool. Thank you!