Copying track information doesn't work

Aug 28, 2014 at 8:50 PM
I've had this for few days now.
Enabled global hotkeys and copy track information are both ticked, tried numerous hotkey combinations, reinstalled both Spotify and Toastify several times for no avail, booted PC few times.

I even tried an AHK script and it doesn't work.
Running Toastify and Spotify as administrator have no effect whatsoever.

As if I have no access to copy that information on clipboard.
What gives?
Coordinator
Aug 28, 2014 at 9:07 PM
This works for me - but I've found a bug when the format string is empty. Is your "Clipboard Template" empty in Settings?

Just noticed that some of the explanation text is cut off as well. will fix that as well.
Coordinator
Aug 28, 2014 at 9:17 PM
Ok, a fix for the empty string is checked in - I'll just wait for you to confirm that your template is empty before pushing this out, in case there is something else that needs to be fixed. Thanks for the bug report!
Coordinator
Aug 28, 2014 at 9:19 PM
Thanks for opening a bug, please continue the conversation there: https://toastify.codeplex.com/workitem/13228
Marked as answer by leettari on 8/28/2014 at 2:38 PM